股票601633 通达信周线潜水艇选股指标公式

股票601633 通达信周线潜水艇选股指标公式

股票601633 通达信周线潜水艇选股指标公式

{说明: 1.用前复权。 2.周线图上,K线在60线和120线之间盘整,阳线放量阴线缩量,要有量芝麻点和60线地灵盖最好。 3.阳多阴少。 4.放量过T线买入。5.K线靠近120线最好,说明强势。K线靠近60线,说明弱一点。6.K线进入潜水艇60线和1

股票601633

20线前最好能步步高式的温和放量。}

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,60);
MA4:=MA(CLOSE,120);
A1:=OPEN<MA4;
A2:=C>MA4;
A3:=(MA3<MA1<MA4)AND(MA3<MA2<MA4)AND(MA3<MA4);
A4:=C/REF(C,1)<MA4;
TJ:=A1 AND A2 AND A3 AND A4;
TJ;