美股几点开盘 通达信秘密买指标公式

美股几点开盘 通达信秘密买指标公式

美股几点开盘 通达信秘密买指标公式

N:=14;
BRDL:=(LLV(VOL,21)=VOL);
RSV:=(HHV(HIGH,9)-CLOSE

美股几点开盘

)/(HHV(HIGH,9)-LLV(LOW,9))*100;
LWR1:=SMA(RSV,2,1);
LWR2:=SMA(LWR1,2,1);
M:=CROSS(LWR2,LWR1) AND LWR1<REF(LWR1,1);
DF:=(HHV(C,21)-C)/HHV(C,21)*100>=7;
A0:=(SUM(CLOSE*AMOUNT,360)/SUM(AMOUNT,360));
A1:=(SUM(CLOSE*AMOUNT,300)/SUM(AMOUNT,300));
A2:=(SUM(CLOSE*AMOUNT,240)/SUM(AMOUNT,240));
A4:=(A0+A1+A2)/3;
A5:=C<=A4*1.1;
秘密买:COUNT(REF(BRDL,1),5) AND DF AND M AND A5 AND LWR1>=60,STICK,COLORRED,LINETHICK4;
DRAWTEXT(秘密买,0.8,'秘'),COLORYELLOW;
DRAWTEXT(秘密买,0.5,'密'),COLORYELLOW;
DRAWTEXT(秘密买,0.2,'买'),COLORYELLOW;